Note. If you get errors as outlined here sameersbn/docker-bind#65 (tldr; ports are already being used). Most likely it'ssystemd-resolved, it can be resolved by stopping and disabling the service with the following commands in Ubuntu:
sudo systemctl stop systemd-resolved
sudo systemctl disable systemd-resolved
Not sure if worth adding to readme.
Note. If you get errors as outlined here sameersbn/docker-bind#65 (tldr; ports are already being used). Most likely it's
systemd-resolved, it can be resolved by stopping and disabling the service with the following commands in Ubuntu:Not sure if worth adding to readme.