I installed the files into my domain, created a subdomain, created the mySQL db, added the SQL file contents to the mySQL db, and tried to login, but it's looping back to the index.php screen to log in. I tried typing random mumbo into the field, and it shows an error that the login doesn't match, so it's communicating with the db - typing in my actual login doesn't throw an error.
Attached is the error with incorrect credentials.

I installed the files into my domain, created a subdomain, created the mySQL db, added the SQL file contents to the mySQL db, and tried to login, but it's looping back to the index.php screen to log in. I tried typing random mumbo into the field, and it shows an error that the login doesn't match, so it's communicating with the db - typing in my actual login doesn't throw an error.
Attached is the error with incorrect credentials.
