Repository navigation
Workarounds for "Unable to troubleshoot mod_security blocked requests" #2787
Antony Bishop (AntonyBishop)
started this conversation in
Ideas
Replies: 3 comments 1 reply
|
Option 1: we'd need to evaluate all the changes related to owasp-modsecurity/ModSecurity-nginx#170 and try running a build of whatever is on |
0 replies
|
Option 2: if managed ingress (ALB) can be an option for live-1, we could create a terraform module that makes the "managed rules" available for our users: https://aws.amazon.com/marketplace/solutions/security/waf-managed-rules |
0 replies
|
Thanks Razvan Cosma (@razvan-moj) so what is our current view on managed ingress? What is it that we are waiting for to progress those investigations? |
1 reply
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Uh oh!
There was an error while loading. Please reload this page.
Hi all. Here is a discussion to look into any potential work arounds to #2714.
This issues is blocked pending a release. However that release looks to have gone stale and there is no obvious date by which this will be addressed (or whether a fix in the next release will actually address the issue).
What are the alternatives as this is blocking services adopting a WAF (which is a security requirement for that service).
Ideas for workarounds. Discuss.
All reactions